Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

updated Test requirements

  • Loading branch information...
commit a0f8c97f0fa13cfc1d49bd3c9a69c47b5b0d285e 1 parent c384118
Barbie authored
Showing with 5 additions and 4 deletions.
  1. +1 −0  CHANGES
  2. +1 −1  META.json
  3. +1 −1  META.yml
  4. +2 −2 t/96metatest.t
1  CHANGES
View
@@ -3,6 +3,7 @@ Revision history for Perl distribution CPAN-Testers-Data-Addresses
0.07 08/04/2012
- fixed POD error in supplementary script.
+ - updated SQL to include fulldate.
0.06 13/08/2010
- file removal test doesn't work on Windows :(
2  META.json
View
@@ -42,7 +42,7 @@
"Test::Pod": "1.00",
"Test::Pod::Coverage": "0.08",
"Test::CPAN::Meta": "0.13",
- "Test::JSON::Meta": "0.08"
+ "Test::CPAN::Meta::JSON": "0.10"
}
}
},
2  META.yml
View
@@ -25,7 +25,7 @@ recommends:
Test::Pod: 1.00
Test::Pod::Coverage: 0.08
Test::CPAN::Meta: 0.12
- Test::CPAN::Meta::JSON: 0.13
+ Test::CPAN::Meta::JSON: 0.10
build_requires:
Test::More: 0.01
4 t/96metatest.t
View
@@ -4,8 +4,8 @@ use Test::More;
plan skip_all => "Author tests not required for installation"
unless ( $ENV{AUTOMATED_TESTING} );
-eval "use Test::JSON::Meta 0.08";
-plan skip_all => "Test::JSON::Meta 0.08 required for testing META.json files" if $@;
+eval "use Test::CPAN::Meta::JSON 0.10";
+plan skip_all => "Test::CPAN::Meta::JSON 0.10 required for testing META.json files" if $@;
plan no_plan;
Please sign in to comment.
Something went wrong with that request. Please try again.