Permalink
Browse files

fixed META.json test

  • Loading branch information...
1 parent 2f3cff1 commit 1a937c15f1fbc7266944097344dad8670a0c4bdc @barbie committed Apr 22, 2012
Showing with 10 additions and 7 deletions.
  1. +3 −0 Changes
  2. +2 −2 META.json
  3. +2 −2 META.yml
  4. +1 −1 lib/CPAN/Testers/WWW/Blog.pm
  5. +2 −2 t/96metatest.t
View
@@ -1,5 +1,8 @@
Changes for the CPAN Testers Blog website
+1.04 22/04/2012
+ - fixed META.json test.
+
1.03 22/04/2012
- fixed publish status when saving edited comments.
- upgrade to Labyrinth 5.12.
View
@@ -1,6 +1,6 @@
{
"name": "CPAN-Testers-WWW-Blog",
- "version": "1.03",
+ "version": "1.04",
"abstract": "The CPAN Testers Blog website",
"author": [
"Barbie (BARBIE) <barbie@cpan.org>"
@@ -48,7 +48,7 @@
"provides": {
"CPAN::Testers::WWW::Blog": {
"file": "lib/CPAN/Testers/WWW/Blog.pm",
- "version": "1.03"
+ "version": "1.04"
}
},
"no_index": {
View
@@ -1,6 +1,6 @@
--- #YAML:1.0
name: CPAN::Testers::WWW::Blog
-version: 1.03
+version: 1.04
abstract: The CPAN Testers Blog website
author:
- Barbie <barbie@cpan.org>
@@ -29,7 +29,7 @@ build_requires:
provides:
CPAN::Testers::WWW::Blog:
file: lib/CPAN/Testers/WWW/Blog.pm
- version: 1.03
+ version: 1.04
no_index:
directory:
@@ -3,7 +3,7 @@ package CPAN::Testers::WWW::Blog;
use warnings;
use strict;
-our $VERSION = '1.03';
+our $VERSION = '1.04';
1;
View
@@ -4,8 +4,8 @@ use Test::More;
plan skip_all => "Author tests not required for installation"
unless ( $ENV{AUTOMATED_TESTING} );
-eval "use Test::JSON::Meta 0.08";
-plan skip_all => "Test::JSON::Meta 0.08 required for testing META.json files" if $@;
+eval "use Test::CPAN::Meta::JSON";
+plan skip_all => "Test::CPAN::Meta::JSON required for testing META.json files" if $@;
plan no_plan;

0 comments on commit 1a937c1

Please sign in to comment.