Skip to content
Labyrinth Website Management Framework Core Plugins http://labyrinth.missbarbell.co.uk/
Perl
Latest commit 26a4a9f @barbie upped version
Failed to load latest commit information.
lib/Labyrinth/Plugin upped version
t extended META test suite
Changes upped version
LICENSE update copyright years
MANIFEST added LICENSE file
META.json upped version
META.yml upped version
Makefile.PL now requires Labyrinth-5.27
README update copyright years

README

Labyrinth-Plugin-Core
=====================

This collection of modules form the core plugins used by the Labyrinth Web 
Framework.

INSTALLATION

To install this module type the following:

   perl Makefile.PL
   make
   make test
   make install

DEPENDENCIES

This module requires these modules:

  Clone
  Config::IniFiles
  Digest::MD5
  File::Copy
  File::Basename
  Image::Size
  Labyrinth
  Time::Local
  URI::Escape

For testing the module requires these modules:

  IO::File
  Test::More

For optional testing the module would like these modules:

  Test::CPAN::Meta
  Test::CPAN::Meta::JSON
  Test::Pod
  Test::Pod::Coverage

COPYRIGHT AND LICENSE

  Copyright (C) 2002-2015 Barbie for Miss Barbell Productions

  This distribution is free software; you can redistribute it and/or
  modify it under the Artistic Licence v2.
Something went wrong with that request. Please try again.