Permalink
Browse files

upped version

  • Loading branch information...
1 parent 7a208a4 commit 26a4a9fc9b52cbcfc8991fcd40c58806aa967278 @barbie committed Jan 25, 2015
View
@@ -1,6 +1,7 @@
Changes for the Labyrinth Core Plugins
======================================
+5.19 2015-01-25
- extended META test suite.
5.18 2014-11-11
@@ -24,7 +25,7 @@ Changes for the Labyrinth Core Plugins
- added LICENSE file.
- fixed loading of user info config (Users/Info).
- implemented ACL profiles (Users).
- - introduced the concept of disabled accounts, to differentiate from
+ - introduced the concept of disabled accounts, to differentiate from
banned users, where accounts cannot be reinstated or deleted (Users).
5.14 2014-02-02
@@ -52,7 +53,7 @@ Changes for the Labyrinth Core Plugins
- revised access to admin functions.
5.10 2012-01-24
- - config settings maximagewidth & maximageheight used to set default
+ - config settings maximagewidth & maximageheight used to set default
size (Articles).
- Alignment changes as per fixes in Labyrinth-5.12.
- base access reset to EDITOR (Articles/Site).
View
@@ -1,6 +1,6 @@
{
"name": "Labyrinth-Plugin-Core",
- "version": "5.18",
+ "version": "5.19",
"abstract": "Labyrinth Website Management Framework Core Plugins",
"author": [
"Barbie (BARBIE) <barbie@cpan.org>"
@@ -53,59 +53,59 @@
"provides": {
"Labyrinth::Plugin::Articles": {
"file": "lib/Labyrinth/Plugin/Articles.pm",
- "version": "5.18"
+ "version": "5.19"
},
"Labyrinth::Plugin::Articles::Sections": {
"file": "lib/Labyrinth/Plugin/Articles/Sections.pm",
- "version": "5.18"
+ "version": "5.19"
},
"Labyrinth::Plugin::Articles::Site": {
"file": "lib/Labyrinth/plugin/Articles/Site.pm",
- "version": "5.18"
+ "version": "5.19"
},
"Labyrinth::Plugin::Content": {
"file": "lib/Labyrinth/Plugin/Content.pm",
- "version": "5.18"
+ "version": "5.19"
},
"Labyrinth::Plugin::Core": {
"file": "lib/Labyrinth/Plugin/Core.pm",
- "version": "5.18"
+ "version": "5.19"
},
"Labyrinth::Plugin::Folders": {
"file": "lib/Labyrinth/Plugin/Folders.pm",
- "version": "5.18"
+ "version": "5.19"
},
"Labyrinth::Plugin::Groups": {
"file": "lib/Labyrinth/Plugin/Groups.pm",
- "version": "5.18"
+ "version": "5.19"
},
"Labyrinth::Plugin::Hits": {
"file": "lib/Labyrinth/Plugin/Hits.pm",
- "version": "5.18"
+ "version": "5.19"
},
"Labyrinth::Plugin::Images": {
"file": "lib/Labyrinth/Plugin/Images.pm",
- "version": "5.18"
+ "version": "5.19"
},
"Labyrinth::Plugin::Inbox": {
"file": "lib/Labyrinth/Plugin/Inbox.pm",
- "version": "5.18"
+ "version": "5.19"
},
"Labyrinth::Plugin::Menus": {
"file": "lib/Labyrinth/Plugin/Menus.pm",
- "version": "5.18"
+ "version": "5.19"
},
"Labyrinth::Plugin::News": {
"file": "lib/Labyrinth/Plugin/News.pm",
- "version": "5.18"
+ "version": "5.19"
},
"Labyrinth::Plugin::Users": {
"file": "lib/Labyrinth/Plugin/Users.pm",
- "version": "5.18"
+ "version": "5.19"
},
"Labyrinth::Plugin::Users::Info": {
"file": "lib/Labyrinth/Plugin/Users/Info.pm",
- "version": "5.18"
+ "version": "5.19"
}
},
"no_index": {
View
@@ -1,6 +1,6 @@
--- #YAML:1.0
name: Labyrinth-Plugin-Core
-version: 5.18
+version: 5.19
abstract: Labyrinth Website Management Framework Core Plugins
author:
- Barbie <barbie@cpan.org>
@@ -33,46 +33,46 @@ build_requires:
provides:
Labyrinth::Plugin::Articles:
file: lib/Labyrinth/Plugin/Articles.pm
- version: 5.18
+ version: 5.19
Labyrinth::Plugin::Articles::Sections:
file: lib/Labyrinth/Plugin/Articles/Sections.pm
- version: 5.18
+ version: 5.19
Labyrinth::Plugin::Articles::Site:
file: lib/Labyrinth/Plugin/Articles/Site.pm
- version: 5.18
+ version: 5.19
Labyrinth::Plugin::Content:
file: lib/Labyrinth/Plugin/Content.pm
- version: 5.18
+ version: 5.19
Labyrinth::Plugin::Core:
file: lib/Labyrinth/Plugin/Core.pm
- version: 5.18
+ version: 5.19
Labyrinth::Plugin::Folders:
file: lib/Labyrinth/Plugin/Folders.pm
- version: 5.18
+ version: 5.19
Labyrinth::Plugin::Groups:
file: lib/Labyrinth/Plugin/Groups.pm
- version: 5.18
+ version: 5.19
Labyrinth::Plugin::Hits:
file: lib/Labyrinth/Plugin/Hits.pm
- version: 5.18
+ version: 5.19
Labyrinth::Plugin::Images:
file: lib/Labyrinth/Plugin/Images.pm
- version: 5.18
+ version: 5.19
Labyrinth::Plugin::Inbox:
file: lib/Labyrinth/Plugin/Inbox.pm
- version: 5.18
+ version: 5.19
Labyrinth::Plugin::Menus:
file: lib/Labyrinth/Plugin/Menus.pm
- version: 5.18
+ version: 5.19
Labyrinth::Plugin::News:
file: lib/Labyrinth/Plugin/News.pm
- version: 5.18
+ version: 5.19
Labyrinth::Plugin::Users:
file: lib/Labyrinth/Plugin/Users.pm
- version: 5.18
+ version: 5.19
Labyrinth::Plugin::Users::Info:
file: lib/Labyrinth/Plugin/Users/Info.pm
- version: 5.18
+ version: 5.19
no_index:
directory:
@@ -3,7 +3,7 @@ package Labyrinth::Plugin::Articles;
use warnings;
use strict;
-my $VERSION = '5.18';
+our $VERSION = '5.19';
=head1 NAME
@@ -4,7 +4,7 @@ use warnings;
use strict;
use vars qw($VERSION $ALLSQL $SECTIONID);
-$VERSION = '5.18';
+$VERSION = '5.19';
=head1 NAME
@@ -3,7 +3,7 @@ package Labyrinth::Plugin::Articles::Site;
use warnings;
use strict;
-my $VERSION = '5.18';
+our $VERSION = '5.19';
=head1 NAME
@@ -3,7 +3,7 @@ package Labyrinth::Plugin::Content;
use strict;
use warnings;
-my $VERSION = '5.18';
+our $VERSION = '5.19';
=head1 NAME
@@ -3,7 +3,7 @@ package Labyrinth::Plugin::Core;
use warnings;
use strict;
-our $VERSION = '5.18';
+our $VERSION = '5.19';
#----------------------------------------------------------------------------
# Libraries
@@ -3,7 +3,7 @@ package Labyrinth::Plugin::Folders;
use warnings;
use strict;
-my $VERSION = '5.18';
+our $VERSION = '5.19';
=head1 NAME
@@ -3,7 +3,7 @@ package Labyrinth::Plugin::Groups;
use warnings;
use strict;
-my $VERSION = '5.18';
+our $VERSION = '5.19';
=head1 NAME
@@ -3,7 +3,7 @@ package Labyrinth::Plugin::Hits;
use strict;
use warnings;
-my $VERSION = '5.18';
+our $VERSION = '5.19';
=head1 NAME
@@ -3,7 +3,7 @@ package Labyrinth::Plugin::Images;
use warnings;
use strict;
-my $VERSION = '5.18';
+our $VERSION = '5.19';
=head1 NAME
@@ -3,7 +3,7 @@ package Labyrinth::Plugin::Inbox;
use warnings;
use strict;
-my $VERSION = '5.18';
+our $VERSION = '5.19';
=head1 NAME
@@ -3,7 +3,7 @@ package Labyrinth::Plugin::Menus;
use warnings;
use strict;
-my $VERSION = '5.18';
+our $VERSION = '5.19';
=head1 NAME
@@ -3,7 +3,7 @@ package Labyrinth::Plugin::News;
use warnings;
use strict;
-my $VERSION = '5.18';
+our $VERSION = '5.19';
=head1 NAME
@@ -3,7 +3,7 @@ package Labyrinth::Plugin::Users;
use warnings;
use strict;
-my $VERSION = '5.18';
+our $VERSION = '5.19';
=head1 NAME
@@ -3,7 +3,7 @@ package Labyrinth::Plugin::Users::Info;
use warnings;
use strict;
-my $VERSION = '5.18';
+our $VERSION = '5.19';
=head1 NAME

0 comments on commit 26a4a9f

Please sign in to comment.