Fedora 17 Uses GCC That Can't Compile Boost 1.47 w/ Threads #2

Open
basking2 opened this Issue Nov 14, 2012 · 0 comments

Projects

None yet

1 participant

@basking2

Fedora 17 has GCC

gcc version 4.7.2 20120921 (Red Hat 4.7.2-2) (GCC)

According to this discussion on SO I can't build riak-cxx-client:
http://stackoverflow.com/questions/8297652/error-boost-disable-threads

My preference is that riak-cxx-client update to Boost 1.52 or at least 1.48.

Thanks!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment