Skip to content
This repository

R13B04 Compatibility #48

Closed
benmmurphy opened this Issue · 1 comment

2 participants

benmmurphy Scott Lystig Fritchie
benmmurphy

In the Readme it says "Bitcask requires Erlang R13B04 or later." but it won't compile with R13B04 because it references ErlNifPid.

c_src/bitcask_nifs.c:105: error: expected specifier-qualifier-list before ‘ErlNifPid’
Scott Lystig Fritchie
Owner

Hiya. Fixed by commit e42900f, sorry about the delay!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.