update to support Twitter Typeahead 0.10.0 #26

Closed
jamesjenkinsyates opened this Issue Feb 4, 2014 · 4 comments

Projects

None yet

2 participants

@jamesjenkinsyates

Twitter typeahead has been updated to 0.10.0.

@bassjobsen
Owner

I do not understand what your issue is?

@jamesjenkinsyates

Is it possible to update this to work with Bloodhound, the updated suggestion engine in Twitter Typeahead?

@bassjobsen
Owner

Based on the examples shown on: http://twitter.github.io/typeahead.js/examples/ i should think it will be possible already. I only don't know how at the moment, see also: http://stackoverflow.com/questions/21591086/why-bloodhound-get-return-undefined

@bassjobsen
Owner

See also: 1437ca2 finaly i don't think there is not any problem to use Bootstrap-3-Typeahead with Bloodhound.

@bassjobsen bassjobsen closed this Feb 6, 2014
@dandv dandv referenced this issue in JustinSGray/meteor-Bootstrap-3-Typeahead Mar 3, 2014
Closed

Difference from meteor-typeahead #1

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment