Skip to content
Permalink
Browse files

Fix missing dependency for mongodb

Monk needs mongoskin which in turn depends on mongodb.
Installing version 1.4 explicitly fixes this mismatch.

Fixes MIMUC-MMN#12
  • Loading branch information...
baumanno committed Dec 16, 2015
1 parent 16fb96e commit b5033b206715430b76437d08ac4956772af797cd
Showing with 1 addition and 0 deletions.
  1. +1 −0 assignment09/skeleton/NotesApp/package.json
@@ -12,6 +12,7 @@
"debug": "~2.2.0",
"express": "~4.13.1",
"jade": "~1.11.0",
"mongodb": "^1.4.4",
"monk": "^1.0.1",
"morgan": "~1.6.1",
"serve-favicon": "~2.3.0"

0 comments on commit b5033b2

Please sign in to comment.
You can’t perform that action at this time.