Skip to content
Permalink
Branch: master
Commits on Oct 9, 2019
  1. Chocolatey: Remove strict MSYS2 version requirement

    philwo authored and Copybara-Service committed Oct 9, 2019
    The version given is very old and I don't see a reason why Bazel should depend on this exact version of MSYS2.
    
    On Bazel's CI we just test against the latest MSYS2 version available from Chocolatey and it works fine, so one could argue that this old version is actually a very untested environment.
    
    Users are also complaining about this (I guess because it prevents their MSYS2 version from being upgraded?): https://chocolatey.org/packages/bazel#comment-4643886227
    
    Closes #9972.
    
    PiperOrigin-RevId: 273724585
You can’t perform that action at this time.