Martin Bazik
bazo

Aug 25, 2016
bazo opened issue ublaboo/datagrid#340
@bazo
Inline edit Uncaught TypeError: $.nette.ajax(...).success is not a function
Aug 23, 2016
Aug 23, 2016
Aug 12, 2016
Aug 11, 2016
bazo commented on issue certbot/certbot#3346
@bazo

in the end, i used the original client installation from source. it updated itself to certbot and i could renew my domains. although i had to do it…

Aug 4, 2016
Jul 29, 2016
bazo commented on issue certbot/certbot#3346
@bazo

ok, thanks for the help so far. will have to try the original client which i have lying around somewhere

Jul 29, 2016
bazo commented on issue certbot/certbot#3346
@bazo

nothing. i even purged all the packages you mentioned, certbot too installed them all again from backports the error is still there

Jul 29, 2016
bazo commented on issue certbot/certbot#3346
@bazo

yes I did apt-get update before i installed certbot, also before trying to install python-requests the 10 packages are debhelper e2fslibs e2fsprogs…

Jul 29, 2016
bazo commented on issue certbot/certbot#3346
@bazo

the same root@vps:~# apt-get install python-requests -t jessie-backports && apt-get install python-urllib3 -t jessie-backports Reading package list…

Jul 29, 2016
bazo commented on issue certbot/certbot#3346
@bazo

apt says that python-requests are already the newest version...

Jul 28, 2016
@bazo
  • @bazo f6c5e27
    check first if latte definition exists
Jul 28, 2016
@bazo
  • @bazo 939587e
    fix compat with nette 2.4
Jul 28, 2016
@bazo
  • @bazo 403830a
    fix compat with nette 2.4
Jul 28, 2016
bazo opened issue certbot/certbot#3346
@bazo
AttributeError: 'module' object has no attribute 'PROTOCOL_SSLv3'
Jul 28, 2016
Jul 28, 2016
Jul 21, 2016
Jul 20, 2016
@bazo

send a PR On Wed, Jul 20, 2016 at 11:40 AM, FilipNovy notifications@github.com wrote: @bazo https://github.com/bazo — You are receiving this becau…

Jul 15, 2016
Jul 7, 2016
@bazo
  • @bazo f5de909
    enable simple boolean value for toggles
Jul 5, 2016
Jul 5, 2016
Jul 5, 2016
@bazo
  • @bazo 30b034c
    update dm service creation
Jul 3, 2016
bazo commented on issue geocoder-php/Geocoder#453
@bazo

what's new regarding this issue? composer now warns that egeloen/http-adapter is deprecated

Jun 29, 2016
Jun 26, 2016
Jun 16, 2016
@bazo
  • @bazo 95305b2
    generate also javascript export of json