Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Comparing changes

Choose two branches to see what's changed or to start a new pull request. If you need to, you can also compare across forks.

Open a pull request

Create a new pull request by comparing changes across two branches. If you need to, you can also compare across forks.
  • 6 commits
  • 4 files changed
  • 0 commit comments
  • 1 contributor
View
2  README.rdoc
@@ -23,7 +23,7 @@ How to use this gem in your project:
In your env.rb simply add:
- require 'frameworks/capybara'
+ require 'frameworks-capybara'
The following environment variables can be set to configure your tests:
View
2  VERSION
@@ -1 +1 @@
-0.0.5
+0.0.7
View
7 frameworks-capybara.gemspec
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{frameworks-capybara}
- s.version = "0.0.5"
+ s.version = "0.0.7"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["mcrmfc"]
- s.date = %q{2011-03-11}
+ s.date = %q{2011-03-12}
s.description = %q{gem ti aid setup of Capybara for testing bbc sites}
s.email = %q{mcrobbins@gmail.com}
s.extra_rdoc_files = [
@@ -25,6 +25,7 @@ Gem::Specification.new do |s|
"Rakefile",
"VERSION",
"frameworks-capybara.gemspec",
+ "lib/frameworks-capybara.rb",
"lib/frameworks/capybara.rb",
"lib/frameworks/cucumber.rb",
"test/helper.rb",
@@ -33,7 +34,7 @@ Gem::Specification.new do |s|
s.homepage = %q{http://github.com/mcrmfc/frameworks-capybara}
s.licenses = ["MIT"]
s.require_paths = ["lib"]
- s.rubygems_version = %q{1.6.0}
+ s.rubygems_version = %q{1.4.2}
s.summary = %q{gem to aid setup of Capybara for testing bbc sites}
s.test_files = [
"test/helper.rb",
View
2  lib/frameworks-capybara.rb
@@ -0,0 +1,2 @@
+require 'frameworks/cucumber'
+require 'frameworks/capybara'

No commit comments for this range

Something went wrong with that request. Please try again.