Permalink
Browse files

Updated http client libs to the latest version as dev dependencies

  • Loading branch information...
1 parent 3c9b625 commit 8f6f989f3d6e25a784eb40457e6d11219ccf5b35 @bblimke committed Mar 16, 2012
Showing with 4 additions and 4 deletions.
  1. +4 −4 webmock.gemspec
View
@@ -19,12 +19,12 @@ Gem::Specification.new do |s|
s.add_development_dependency 'rspec', '~> 2.8'
s.add_development_dependency 'httpclient', '>= 2.2.4'
- s.add_development_dependency 'patron', '>= 0.4.17' unless RUBY_PLATFORM =~ /java/
- s.add_development_dependency 'em-http-request', '>= 1.0.0'
+ s.add_development_dependency 'patron', '>= 0.4.18' unless RUBY_PLATFORM =~ /java/
+ s.add_development_dependency 'em-http-request', '>= 1.0.2'
s.add_development_dependency 'em-synchrony', '>= 1.0.0' if RUBY_VERSION >= "1.9"
s.add_development_dependency 'curb', '>= 0.8.0' unless RUBY_PLATFORM =~ /java/
- s.add_development_dependency 'typhoeus', '>= 0.3.0' unless RUBY_PLATFORM =~ /java/
- s.add_development_dependency 'excon', '>= 0.9.5'
+ s.add_development_dependency 'typhoeus', '>= 0.3.3' unless RUBY_PLATFORM =~ /java/
+ s.add_development_dependency 'excon', '>= 0.11.0'
s.add_development_dependency 'minitest', '>= 2.2.2'
s.add_development_dependency 'rdoc', ((RUBY_VERSION == '1.8.6') ? '<= 3.5.0' : '>3.5.0')

0 comments on commit 8f6f989

Please sign in to comment.