Permalink
Browse files

Typhoeus is a development dependency but not in JRuby

  • Loading branch information...
1 parent b55ff05 commit aaf6645dce6367ac3b4d8f87152bdb1a8342af54 @bblimke committed Jan 22, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 webmock.gemspec
View
@@ -23,7 +23,7 @@ Gem::Specification.new do |s|
s.add_development_dependency 'em-http-request', '>= 1.0.0'
s.add_development_dependency 'em-synchrony', '>= 1.0.0' if RUBY_VERSION >= "1.9"
s.add_development_dependency 'curb', '>= 0.8.0'
- s.add_development_dependency 'typhoeus', '>= 0.3.0'
+ s.add_development_dependency 'typhoeus', '>= 0.3.0' unless RUBY_PLATFORM =~ /java/
s.add_development_dependency 'minitest', '>= 2.2.2'
s.add_development_dependency 'rdoc', ((RUBY_VERSION == '1.8.6') ? '<= 3.5.0' : '>3.5.0')

0 comments on commit aaf6645

Please sign in to comment.