Browse files

Updated development dependencies to require newest versions of suppor…

…ted http libraries.
  • Loading branch information...
1 parent 005881c commit b04da182b425391004d5841c149de0d762595b09 @bblimke committed Oct 13, 2010
Showing with 3 additions and 2 deletions.
  1. +3 −2 Rakefile
View
5 Rakefile
@@ -14,8 +14,9 @@ begin
gem.add_dependency "crack", ">=0.1.7"
gem.add_development_dependency "rspec", ">= 1.2.9"
gem.add_development_dependency "httpclient", ">= 2.1.5.2"
- gem.add_development_dependency "patron", ">= 0.4.5" unless RUBY_PLATFORM =~ /java/
- gem.add_development_dependency "em-http-request", ">= 0.2.7" unless RUBY_PLATFORM =~ /java/
+ gem.add_development_dependency "patron", ">= 0.4.9" unless RUBY_PLATFORM =~ /java/
+ gem.add_development_dependency "em-http-request", ">= 0.2.14" unless RUBY_PLATFORM =~ /java/
+ gem.add_development_dependency "curb", ">= 0.7.8" unless RUBY_PLATFORM =~ /java/
end
Jeweler::GemcutterTasks.new
rescue LoadError

0 comments on commit b04da18

Please sign in to comment.