Permalink
Browse files

Webmock is not compatible with Addressable >= 2.3.0 yet

  • Loading branch information...
1 parent 152d7d2 commit ff12dc28c663104d4e7d5264f00cb766754e6304 @bblimke committed Jul 23, 2012
Showing with 1 addition and 1 deletion.
  1. +1 −1 webmock.gemspec
View
@@ -14,7 +14,7 @@ Gem::Specification.new do |s|
s.rubyforge_project = 'webmock'
- s.add_dependency 'addressable', '>= 2.2.7'
+ s.add_dependency 'addressable', '~> 2.2.8'
s.add_dependency 'crack', '>=0.1.7'
s.add_development_dependency 'rspec', '~> 2.10'

0 comments on commit ff12dc2

Please sign in to comment.