Error with the last version of Rspec #179

Closed
erwanlr opened this Issue May 5, 2012 · 3 comments

Projects

None yet

3 participants

@erwanlr
erwanlr commented May 5, 2012

got the following error with Rpsec 2.10.0 :

/usr/local/rvm/gems/ruby-1.9.3-p194/gems/webmock-1.8.6/lib/webmock/rspec.rb:33:in `<top (required)>': uninitialized constant RSpec::Expectations::ExpectationNotMetError (NameError)

@bryanthompson

Adding require "rspec/expectations" will get rid of that error. Digging in to find out exactly why this came up, but it seems to be a rspec 2.9 -> 2.10 issue.

@bblimke
Owner
bblimke commented May 12, 2012

Fixed in master.

@bblimke bblimke closed this May 12, 2012
@erwanlr
erwanlr commented May 12, 2012

Thx :)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment