Skip to content

Bump addressable dependency to 2.2.6 to avoid problems with 2.2.5. #92

Closed
wants to merge 1 commit into from

2 participants

@phiggins

Webmock doesn't work with addressable-2.2.5 and a new version, 2.2.6,
has been released to help with this. Change Webmock's dependency to that
version or higher.

@phiggins phiggins Bump addressable dependency to 2.2.6 to avoid problems with 2.2.5.
Webmock doesn't work with addressable-2.2.5 and a new version, 2.2.6,
has been released to help with this. Change Webmock's dependency to that
version or higher.
44e80d6
@jcf
Collaborator
jcf commented May 18, 2011

Thanks. Merged in @9994faa.

@jcf jcf closed this May 18, 2011
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.