Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Client Side Validations support for Rails 2
Ruby
branch: master

README.markdown

ClientSideValidations for Rails 2.3.x

This gem provides a thin wrapper for ClientSideValidations to be used in Rails 2.3.x Please check out the ClientSideValidations GoogleGroup

Installation

This gem requires the jquery-ujs gem. Please install that before continuing.

Add the gem to your config/environment.rb file:

config.gem 'client_side_validations-rails_2', :lib => 'client_side_validations/rails_2'

Run the gems:install rake task:

rake gems:install

Run the generator

script/generate client_side_validations

This will install two files

config/initializers/client_side_validations.rb
public/javascripts/rails.validations.js

Usage

Please follow the instructions for Rails 3.0 on the ClientSideValidations README

Legal

Brian Cardarella © 2011

@bcardarella

Licensed under the MIT license

Something went wrong with that request. Please try again.