Add support for detecting IE8 and IE9 in compatability mode #623

Closed
FDiskas opened this Issue Oct 26, 2011 · 0 comments

Projects

None yet

2 participants

@FDiskas

Add support for detecting IE8 and IE9 properly when running in compatibility mode. ie8? and ie9

See http://msdn.microsoft.com/en-us/library/ms537503(v=vs.85).aspx#TriToken for more information about the IE user agent strings.

@AndrewPodner AndrewPodner added a commit to AndrewPodner/CodeIgniter that referenced this issue Dec 25, 2012
@AndrewPodner AndrewPodner issue #623 : Add support for detection of Internet Explorer running i…
…n compatibility mode.
14aadfb
@AndrewPodner AndrewPodner added a commit to AndrewPodner/CodeIgniter that referenced this issue Dec 25, 2012
@AndrewPodner AndrewPodner issue #623 : Add support for detection of Internet Explorer running i…
…n compatibility mode. (fix missing new line in changelog)
78ba1df
@narfbg narfbg closed this Jan 3, 2013
@baypup baypup pushed a commit to baypup/CodeIgniter that referenced this issue Aug 20, 2015
@nathanpitman nathanpitman Shouldn't set last_login at registration
As per #623
dc9e304
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment