Permalink
Browse files

Added encoding utf-8 directive to support Ruby 1.9

  • Loading branch information...
1 parent 75fff88 commit 1704057bfe171c52d151e6b1c44c156a9be656a0 @wallyqs wallyqs committed Sep 25, 2011
Showing with 1 addition and 0 deletions.
  1. +1 −0 lib/org-ruby/textile_symbol_replace.rb
@@ -1,3 +1,4 @@
+# encoding: utf-8
# Autogenerated by util/gen-special-replace.el
module Orgmode

9 comments on commit 1704057

pal replied Oct 4, 2011

Is this coming in a release soon? I'm currently patching it locally.

Thank you in advance!

+1 (I needed to patch this too in order to get the textile translate to work)

👍 I also need this to run gollum

+1 required to run gollum.

+1 gollum.

Collaborator

wallyqs replied Apr 14, 2012

A version of the gem that fixes this is now on rubygems :) Sorry it took a while.

this no longer seems to work with 1.9.x .... still seeing the same errors. anyone else?

Collaborator

wallyqs replied May 10, 2012

Is the error you are seeing the same as in #17 ?
Otherwise could you try with the "wallyqs-org-ruby" gem instead?
I will consider merging this: wallyqs/org-ruby@6dd3eb4

I think UTF-8 default instead of ASCII is a good idea on ruby 1.9.

Please sign in to comment.