Permalink
Browse files

Updated README.md for new FAQ item

  • Loading branch information...
1 parent cb5a007 commit afb7f5b6d6f085770f251fce44420a5802e4f639 @shazron shazron committed Nov 24, 2011
Showing with 3 additions and 0 deletions.
  1. +3 −0 README.md
View
3 README.md
@@ -189,6 +189,9 @@ A. Older pre-1.0 issues have been put in the [PhoneGap iOS FAQ](http://wiki.phon
A. You must delete the *~ipad.png images from **Capture.bundle** if they want to build an iPhone only app and have captureAudio() display properly on an iPad. This additional fix is just for iPad running iOS 3.2 - if the requested *~ipad.png is not available it returns the iPhone sized image.
+**13. I get this linker error: "ld: warning: ignoring file libPhoneGap.a, file was built for archive which is not the architecture being linked (armv7)"**
+
+A. In your project's Build Settings, set **"Build for Active Architecture Only"** to **NO**. This has been fixed in PhoneGap 1.2 for newly created projects. This is usually because Xcode 4 will only build for armv7 by default, and not armv6.
BUGS?
-----

0 comments on commit afb7f5b

Please sign in to comment.