Skip to content

believer/wod-elm

Repository files navigation

WOD Elm

Build Status

This is a port of my WOD project to Elm 0.19. Mostly for fun and trying out if Elm is a possible contender with my current favorite ReasonML.

This project is bootstrapped with Create Elm App.

Prerequisites

You'll need to install Elm before getting started. If you want additional features (formatting, testing, code completion), see this section for more packages to install.

$ npm install -g elm

Get started

$ git clone https://github.com/believer/wod-elm.git
$ cd wod-elm
$ npm install
$ npm run start