With this plugin its possible to add a default version to a project.
Ruby
Switch branches/tags
Nothing to show
Pull request Compare This branch is 13 commits ahead, 2 commits behind tonymarschall:master.
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
app/views/project_default_version
config/locales
db/migrate
lib/redmine_default_version
test
README.rdoc
init.rb

README.rdoc

Redmine default version

With this plugin its possible to add a default version to a project. Heavily based on patches provided by www.redmine.org/issues/1828 (plugin evolved since these patches)

The latest update of this plugin should work for Redmine versions 1.2.x - 1.4.x, as well as 2.0.x. This also includes support for rails 2 and 3.

Installation

  1. Follow the Redmine plugin installation steps at: www.redmine.org/wiki/redmine/Plugins

  2. Restart your Redmine web servers (e.g. apache, mongrel, thin, mod_rails)

Uninstall

  1. rake db:migrate:plugin NAME=redmine_default_version VERSION=0 RAILS_ENV=production

  2. rm -r vendor/plugins/redmine_default_version

Usage

First you have to setup a version then you can choose a default version in project -> settings.

License

This plugin is licensed under the GNU GPL v2.

Project help

If you need help you can contact the maintainer at the Bug Tracker. The bug tracker is located at github.com/benasher44/redmine_default_version/issues