Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
a brush pack for the SyntaxHighlighter Evolved WordPress Plugin
JavaScript PHP
Branch: master

Fetching latest commit…

Cannot retrieve the latest commit at this time

Failed to load latest commit information.
gpl.txt
readme.txt
shBrushClojure.js
shBrushCoffeeScript.js
shBrushVimscript.js
syntaxhighlighter-brush-pack.php

readme.txt

=== WordPress SyntaxHighlighter Evolved: Brush Pack ===
Contributors: Ben Atkin
Tags: syntaxhighlighter evolved, coffeescript
Requires at least: 3.0
Tested up to: 3.2
Stable tag: 0.1.1

Adds brushes to SyntaxHighlighter Evolved. Based on 
[WordPress SyntaxHighlighter Evolved: CoffeeScript
Brush](http://wordpress.org/extend/plugins/syntaxhighlighter-coffeescript-brush/)
by Philipp Schröer.

== Description ==

This plugin easily adds the following brushes:

* [CoffeeScript brush by Rod Vagg](http://rod.vagg.org/2011/02/coffeescript-brush-for-syntaxhighlighter/)
for [SyntaxHighlighter Evolved](http://wordpress.org/extend/plugins/syntaxhighlighter/).
The shortcodes are `[coffee][/coffee]` and `[coffeescript][/coffeescript]`.

* [Clojure brush by Daniel Solano Gómez](https://github.com/sattvik/sh-clojure).
The shortcodes are `[clj][/clj]` and `[clojure][/clojure]`.

== Installation ==

To install this plugin, place it in `/wp-content/plugins/` or install it through the search.
It requires the [SyntaxHighlighter Evolved](http://wordpress.org/extend/plugins/syntaxhighlighter/)
plugin, which should be installed separately.

== Changelog ==

<h4>0.1</h4>
<ul>
  <li>First version</li>
</ul>

Something went wrong with that request. Please try again.