Skip to content
Commits on Apr 11, 2013
  1. Add a .travis.yml file.

    committed Apr 11, 2013
  2. Update the dependencies.

    committed Apr 11, 2013
Commits on Mar 1, 2012
  1. @atmos
  2. @atmos

    add an explicit version file

    atmos committed Feb 29, 2012
  3. @atmos

    Merge pull request #10 from mjijackson/master

    atmos committed Feb 29, 2012
    Fix TypeError when using ? quantity on a literal
  4. @mjackson
  5. @mjackson
  6. @mjackson

    Use rubygems.org

    mjackson committed Feb 29, 2012
Commits on Feb 29, 2012
  1. @mjackson

    Ignore .rvmrc

    mjackson committed Feb 29, 2012
Commits on Oct 18, 2011
  1. @sr

    0.1.6 release

    sr committed Oct 18, 2011
Commits on Oct 10, 2011
  1. Merge pull request #6 from richmeyers/no-bundler

    committed Oct 10, 2011
    Delete bundler require and dependency as it is no longer used
  2. @richmeyers
Commits on Jun 8, 2011
  1. @sr

    Merge pull request #5 from JakubOboza/master

    sr committed Jun 8, 2011
    Two small changes
  2. @JakubOboza
  3. @JakubOboza

    added version of rspec so it is not breaking with new rspec 2.0 on fr…

    JakubOboza committed Jun 8, 2011
    …esh development environment :)
Commits on Feb 10, 2011
  1. @snusnu
  2. @snusnu
Commits on Nov 27, 2010
  1. @snusnu

    Specs pass without ParseTree so why depend on it

    snusnu committed Nov 27, 2010
    The problem with depending on ParseTree is that
    it's not supported on all platforms.
    
    dm-sweatshop for example depends on randexp and
    since randexp depended on ParseTree there was
    no way to override the platforms to use ParseTree
    with, in dm-sweatshop's Gemfile. dm-sweatshop
    indeed requires ParseTree to provide specific
    functionality. Depending on ParseTree explicitly
    in dm-sweatshop's Gemfile, means that we can limit
    the platforms ParseTree will be installed on by
    using bundler's :platform => :mri_18 option. Code
    in dm-sweatshop can then rescue from a LoadError
    from ParseTree, and will disable some features,
    but will still be usable.
Commits on Feb 17, 2010
  1. @sr

    0.1.5 release

    sr committed Feb 16, 2010
  2. @sr

    upgrade to bundler 0.9

    sr committed Feb 16, 2010
Commits on Dec 1, 2009
  1. @atmos

    1.9 compatible

    atmos committed Dec 1, 2009
  2. @atmos
Commits on Nov 21, 2009
  1. Minor refactoring

    committed Nov 21, 2009
Commits on Nov 19, 2009
  1. Whitespace

    committed Nov 19, 2009
  2. @atmos
  3. @sr

    Add Randgen.email

    sr committed with Nov 18, 2009
Commits on Oct 9, 2008
  1. bumped the version number

    committed Oct 8, 2008
Commits on Sep 16, 2008
  1. @gerrit
Something went wrong with that request. Please try again.