Permalink
Browse files

Use a newer version of rb-fsevent

  • Loading branch information...
1 parent e0a8d0e commit 05aa593a3a21d221cbb5a06d898c51cfdf61ed1e @cwalcott cwalcott committed Apr 21, 2012
Showing with 2 additions and 2 deletions.
  1. +1 −1 Gemfile.lock
  2. +1 −1 omglog.gemspec
View
@@ -2,7 +2,7 @@ GEM
remote: http://rubygems.org/
specs:
ffi (1.0.11)
- rb-fsevent (0.4.3.1)
+ rb-fsevent (0.9.1)
rb-inotify (0.8.8)
ffi (>= 0.5.0)
View
@@ -9,6 +9,6 @@ Gem::Specification.new do |s|
s.executables = ['omglog']
s.homepage = 'http://github.com/benhoskings/omglog'
- s.add_dependency 'rb-fsevent', '~> 0.4.3'
+ s.add_dependency 'rb-fsevent', '~> 0.9.0'
s.add_dependency 'rb-inotify', '~> 0.8.8'
end

0 comments on commit 05aa593

Please sign in to comment.