Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

gloss-examples.cabal: fix typo in 'Build-depends:' field #9

Merged
merged 1 commit into from

2 participants

@trofi

Noticed by Cabal:

Warning: gloss-examples.cabal: Unexpected section 'build-depends' on line 284
Warning: gloss-examples.cabal: Unexpected section 'build-depends' on line 299
Warning: gloss-examples.cabal: Unexpected section 'build-depends' on line 317

Signed-off-by: Sergei Trofimovich slyfox@gentoo.org

@trofi trofi gloss-examples.cabal: fix typo in 'Build-depends:' field
Noticed by Cabal:

> Warning: gloss-examples.cabal: Unexpected section 'build-depends' on line 284
> Warning: gloss-examples.cabal: Unexpected section 'build-depends' on line 299
> Warning: gloss-examples.cabal: Unexpected section 'build-depends' on line 317

Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
0560a54
@benl23x5 benl23x5 merged commit dc538f0 into benl23x5:master
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Jul 19, 2014
  1. @trofi

    gloss-examples.cabal: fix typo in 'Build-depends:' field

    trofi authored
    Noticed by Cabal:
    
    > Warning: gloss-examples.cabal: Unexpected section 'build-depends' on line 284
    > Warning: gloss-examples.cabal: Unexpected section 'build-depends' on line 299
    > Warning: gloss-examples.cabal: Unexpected section 'build-depends' on line 317
    
    Signed-off-by: Sergei Trofimovich <slyfox@gentoo.org>
This page is out of date. Refresh to see the latest.
Showing with 3 additions and 3 deletions.
  1. +3 −3 gloss-examples/gloss-examples.cabal
View
6 gloss-examples/gloss-examples.cabal
@@ -281,7 +281,7 @@ Executable gloss-fluid
Executable gloss-snow
- Build-depends
+ Build-depends:
base == 4.7.*,
repa == 3.2.*,
gloss == 1.8.2.*
@@ -296,7 +296,7 @@ Executable gloss-snow
Executable gloss-mandel
- Build-depends
+ Build-depends:
base == 4.7.*,
repa == 3.2.*,
gloss == 1.8.2.*
@@ -314,7 +314,7 @@ Executable gloss-mandel
Executable gloss-graph
- Build-depends
+ Build-depends:
base == 4.7.*,
containers == 0.5.*,
gloss == 1.8.2.*
Something went wrong with that request. Please try again.