Permalink
Browse files

Nokogiri 1.4.7 required to fix XML namespace issues with jruby

  NOTE:
    * Niceogiri is not compatible with 1.5.x at this time because of all
      of the changes from 1.4.x to 1.5.
    * Bundler needs to be installed under jruby with 1.9 mode off (no * --1.9)

  -- Lance and Taylor
  • Loading branch information...
taylor committed Nov 1, 2011
1 parent 7cba30f commit 35b067f275f42d4c49a5c7eb692011d3751ded4c
Showing with 1 addition and 1 deletion.
  1. +1 −1 niceogiri.gemspec
View
@@ -19,7 +19,7 @@ Gem::Specification.new do |s|
s.rdoc_options = %w{--charset=UTF-8}
s.extra_rdoc_files = %w{LICENSE README.md}
- s.add_dependency "nokogiri", [">= 1.4.0"]
+ s.add_dependency "nokogiri", ["~> 1.4.6"]
s.add_development_dependency "minitest", ["~> 1.7.1"]
s.add_development_dependency "bundler", ["~> 1.0.0"]

0 comments on commit 35b067f

Please sign in to comment.