Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
tag: v1.0.1
Commits on Mar 31, 2012
  1. [UPDATE] Relax the Nokogiri dependency to 1.x

    authored
    * We still have a spec failure on Nokogiri 1.5, but it should be fixed upstream: https://github.com/tenderlove/nokogiri/issues/647
Commits on Mar 13, 2012
  1. [UPDATE] Dependencies

    authored
Commits on Nov 25, 2011
  1. Bump version

    authored
Commits on Nov 2, 2011
  1. Bump version

    authored
  2. Merge pull request #1 from taylor/master

    authored
    Fixed Jruby build
  3. @bklang

    Have Rakefile load Bundler

    bklang authored
Commits on Nov 1, 2011
  1. @taylor

    Nokogiri 1.4.7 required to fix XML namespace issues with jruby

    taylor authored
      NOTE:
        * Niceogiri is not compatible with 1.5.x at this time because of all
          of the changes from 1.4.x to 1.5.
        * Bundler needs to be installed under jruby with 1.9 mode off (no * --1.9)
    
      -- Lance and Taylor
Commits on Sep 28, 2011
Commits on Jun 9, 2011
  1. Bump version

    authored
  2. Bump version

    authored
  3. Horrible typo

    authored
  4. Bump version

    authored
  5. Downcase the gem name

    authored
  6. Basic README

    authored
  7. Initial commit

    authored
Something went wrong with that request. Please try again.