Skip to content
This repository
Browse code

[UPDATE] Bump to 1.0.2

  • Loading branch information...
commit 011aa2f5de79be8e9a4a759a60b9399e2f91b91e 1 parent fcc7d8c
Ben Langfeld authored December 26, 2012
4  CHANGELOG.md
Source Rendered
... ...
@@ -1,7 +1,9 @@
1 1
 # [develop](https://github.com/benlangfeld/ruby_speech)
  2
+
  3
+# [1.0.2](https://github.com/benlangfeld/ruby_speech/compare/v1.0.1...v1.0.2) - [2012-12-26](https://rubygems.org/gems/ruby_speech/versions/1.0.2)
2 4
   * Bugfix: Get test suite passing on JRuby
3 5
 
4  
-# [1.0.1](https://github.com/benlangfeld/ruby_speech/compare/v1.0.1...v1.0.1) - [2012-10-24](https://rubygems.org/gems/ruby_speech/versions/1.0.1)
  6
+# [1.0.1](https://github.com/benlangfeld/ruby_speech/compare/v1.0.0...v1.0.1) - [2012-10-24](https://rubygems.org/gems/ruby_speech/versions/1.0.1)
5 7
   * Bugfix: Don't load rubygems because it is evil
6 8
   * Bugfix: Allow setting language (and other) attributes on root of SSML doc when using #draw DSL
7 9
 
2  lib/ruby_speech/version.rb
... ...
@@ -1,3 +1,3 @@
1 1
 module RubySpeech
2  
-  VERSION = "1.0.1"
  2
+  VERSION = "1.0.2"
3 3
 end

0 notes on commit 011aa2f

Please sign in to comment.
Something went wrong with that request. Please try again.