Skip to content
Browse files

Removed django from install_requires.

This allows to use a specific Django version (like trunk) and still upgrade
everything with pip install -U. Otherwise pip installs django 1.2.4 which is
problematic if the site has been built for an older or newer Django version.
  • Loading branch information...
1 parent e19da4a commit cc6bfc1b85f67824709bbb0c7f91fd9e1e5b585c @brutasse brutasse committed with Jan 6, 2011
Showing with 0 additions and 1 deletion.
  1. +0 −1 setup.py
View
1 setup.py
@@ -65,7 +65,6 @@ def finalize_options(self):
cmdclass=cmdclass,
install_requires = [
'setuptools',
- 'Django',
'webob'
],

0 comments on commit cc6bfc1

Please sign in to comment.
Something went wrong with that request. Please try again.