Skip to content
Browse files

Release 0.6.0

  • Loading branch information...
1 parent de3ee99 commit 99ee0c4803e6ac520f862b3341b23612a018cf48 @mojombo mojombo committed Jun 22, 2010
Showing with 7 additions and 5 deletions.
  1. +1 −1 History.txt
  2. +5 −3 jekyll.gemspec
  3. +1 −1 lib/jekyll.rb
View
2 History.txt
@@ -1,4 +1,4 @@
-== Edge
+== 0.6.0
* Major Enhancements
* Proper plugin system (#19, #100)
* Add safe mode so unsafe converters/generators can be added
View
8 jekyll.gemspec
@@ -4,8 +4,8 @@ Gem::Specification.new do |s|
s.rubygems_version = '1.3.5'
s.name = 'jekyll'
- s.version = '0.5.7'
- s.date = '2010-04-21'
+ s.version = '0.6.0'
+ s.date = '2010-06-22'
s.rubyforge_project = 'jekyll'
s.summary = "A simple, blog aware, static site generator."
@@ -37,6 +37,7 @@ Gem::Specification.new do |s|
# = MANIFEST =
s.files = %w[
History.txt
+ LICENSE
README.textile
Rakefile
bin/jekyll
@@ -60,7 +61,7 @@ Gem::Specification.new do |s|
lib/jekyll/converters/textile.rb
lib/jekyll/convertible.rb
lib/jekyll/core_ext.rb
- lib/jekyll/extension.rb
+ lib/jekyll/errors.rb
lib/jekyll/filters.rb
lib/jekyll/generator.rb
lib/jekyll/generators/pagination.rb
@@ -72,6 +73,7 @@ Gem::Specification.new do |s|
lib/jekyll/migrators/typo.rb
lib/jekyll/migrators/wordpress.rb
lib/jekyll/page.rb
+ lib/jekyll/plugin.rb
lib/jekyll/post.rb
lib/jekyll/site.rb
lib/jekyll/static_file.rb
View
2 lib/jekyll.rb
@@ -45,7 +45,7 @@ def require_all(path)
require_all 'jekyll/tags'
module Jekyll
- VERSION = '0.5.7'
+ VERSION = '0.6.0'
# Default options. Overriden by values in _config.yml or command-line opts.
# (Strings rather symbols used for compatability with YAML).

0 comments on commit 99ee0c4

Please sign in to comment.
Something went wrong with that request. Please try again.