git extension to correct typing git twice
Branch: master
Clone or download
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Type Name Latest commit message Commit time
Failed to load latest commit information.
LICENSE
README.md
git-git

README.md

git-git

git-git is a tiny git extension that autocorrects when you type git twice:

$ git git status
git: 'git' is not a git command. See 'git --help'.

Did you mean this?
	init

Read more about why this exists and how it works in the blog post about git-git.

Install

Copy git-git onto your shell's path, add it to your dotfiles, or install with Homebrew:

$ brew install bernerdschaefer/formulae/git-git