New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Meta yaml #5

Open
wants to merge 3 commits into
base: master
from

Conversation

Projects
None yet
1 participant
@openstrike

openstrike commented Apr 29, 2016

These very minor changes just exist to pass some of the CPANTS tests.

The Meta spec only accepts 'gpl' as a valid license value, so the trailing version has been removed. Since the specific license version is specified in the README anyway hopefully this won't present any problem.

I've taken 5.6.0 as the minimum perl version as the only place 'perlver' reports a higher minimum is in t/compat/40-slowserver.t (for "use threads"). If you think it should be the higher limit of 5.8.0 just let me know and I'll patch it.

These changes have arisen as part of the CPAN PR Challenge.

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment