Skip to content
Browse files

mention that we don't run on RT 4

  • Loading branch information...
1 parent b678688 commit fc04e4ae175cb5a1e0d43d8f510dd98711d5eb43 @ruz ruz committed Sep 15, 2011
Showing with 3 additions and 1 deletion.
  1. +3 −1 README
View
4 README
@@ -10,11 +10,13 @@ To purchase commercials support, training or custom development for RT
or RTIR, please contact Best Practical at sales@bestpractical.com.
+WARNING: This version DOES NOT WORK with RT 4.x, wait for RTIR 3.0.
+
REQUIRED PACKAGES:
------------------
-o RT 3.8.3 or later, configured, installed and tested.
+o RT 3.8.3 or later, but not 4.x, configured, installed and tested.
o RTFM 2.4.1 or later, configured, installed and tested.
o Net::Whois::RIPE 1.31 or OLDER, later versions broke
backwards compatibility

0 comments on commit fc04e4a

Please sign in to comment.
Something went wrong with that request. Please try again.