Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Version 0.4.5, Updated Astyanax library version to 1.56.44

  • Loading branch information...
commit a9517dfadfb4167a7d9c32ee6b650a4025a5c5e6 1 parent 233549a
@bflorian authored
View
2  CassandraAstyanaxGrailsPlugin.groovy
@@ -19,7 +19,7 @@ import com.reachlocal.grails.plugins.cassandra.astyanax.AstyanaxDynamicMethods
class CassandraAstyanaxGrailsPlugin
{
// the plugin version
- def version = "0.4.4"
+ def version = "0.4.5"
// the version or versions of Grails the plugin is designed for
def grailsVersion = "2.0.0 > *"
View
6 grails-app/conf/BuildConfig.groovy
@@ -20,13 +20,13 @@ grails.project.dependency.resolution = {
runtime 'com.github.stephenc.high-scale-lib:high-scale-lib:1.1.1'
runtime 'com.github.stephenc.eaio-uuid:uuid:3.2.0'
- compile('com.netflix.astyanax:astyanax-core:1.56.42') {
+ compile('com.netflix.astyanax:astyanax-core:1.56.44') {
excludes 'slf4j-log4j12', 'junit', 'commons-logging'
}
- compile('com.netflix.astyanax:astyanax-thrift:1.56.42') {
+ compile('com.netflix.astyanax:astyanax-thrift:1.56.44') {
excludes 'slf4j-log4j12', 'junit', 'commons-logging'
}
- compile('com.netflix.astyanax:astyanax-cassandra:1.56.42') {
+ compile('com.netflix.astyanax:astyanax-cassandra:1.56.44') {
excludes 'slf4j-log4j12', 'junit', 'commons-logging'
}
View
8 plugin.xml
@@ -1,4 +1,4 @@
-<plugin name='cassandra-astyanax' version='0.4.4' grailsVersion='2.0.0 &gt; *'>
+<plugin name='cassandra-astyanax' version='0.4.5' grailsVersion='2.0.0 &gt; *'>
<author>Bob Florian</author>
<authorEmail>bob.florian@reachlocal.com</authorEmail>
<title>Astyanax Cassandra Client</title>
@@ -21,9 +21,9 @@ Note that this plugin does not implement the GORM API.
<dependency group='org.spockframework' name='spock-grails-support' version='0.7-groovy-2.0' />
</test>
<compile>
- <dependency group='com.netflix.astyanax' name='astyanax-cassandra' version='1.56.42' />
- <dependency group='com.netflix.astyanax' name='astyanax-thrift' version='1.56.42' />
- <dependency group='com.netflix.astyanax' name='astyanax-core' version='1.56.42' />
+ <dependency group='com.netflix.astyanax' name='astyanax-thrift' version='1.56.44' />
+ <dependency group='com.netflix.astyanax' name='astyanax-cassandra' version='1.56.44' />
+ <dependency group='com.netflix.astyanax' name='astyanax-core' version='1.56.44' />
</compile>
<runtime>
<dependency group='com.github.stephenc.eaio-uuid' name='uuid' version='3.2.0' />
Please sign in to comment.
Something went wrong with that request. Please try again.