New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Add required dependency to run tests #9

Merged
merged 4 commits into from Mar 14, 2014

Conversation

Projects
None yet
2 participants
@olafleur

olafleur commented Mar 14, 2014

package colorama is needed to run the tests

@bfontaine

This comment has been minimized.

Show comment
Hide comment
@bfontaine

bfontaine Mar 14, 2014

Owner

Use [sudo] pip install -r requirements.txt instead.

Owner

bfontaine commented Mar 14, 2014

Use [sudo] pip install -r requirements.txt instead.

@olafleur

This comment has been minimized.

Show comment
Hide comment
@olafleur

olafleur commented Mar 14, 2014

done

@bfontaine bfontaine merged commit 6f4e875 into bfontaine:master Mar 14, 2014

@bfontaine

This comment has been minimized.

Show comment
Hide comment
@bfontaine

bfontaine Mar 14, 2014

Owner

Merged, thanks!

Owner

bfontaine commented Mar 14, 2014

Merged, thanks!

@bfontaine bfontaine added this to the 0.2.0 milestone Mar 14, 2014

@olafleur

This comment has been minimized.

Show comment
Hide comment
@olafleur

olafleur Mar 14, 2014

It's a pleasure ! ;-)

olafleur commented Mar 14, 2014

It's a pleasure ! ;-)

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment