Skip to content
Permalink
Browse files

Travis : Remove install ext memcache if php 5.6

The framework does not support 5.6 anymore
  • Loading branch information...
bulton-fr committed Aug 4, 2018
1 parent 29d9161 commit 6d983cbf55e6278637b034a46f51e8ed960aa04c
Showing with 0 additions and 2 deletions.
  1. +0 −2 .travis.yml
@@ -17,15 +17,13 @@ services:

before_install:
- composer config -g github-oauth.github.com $GH_TOKEN
- if [ $(phpenv version-name) = "5.6" ]; then yes | pecl install memcache; fi
- echo "extension = memcached.so" >> ~/.phpenv/versions/$(phpenv version-name)/etc/php.ini

# execute any number of scripts before the test run, custom env's are available as variables
before_script:
# - wget http://downloads.atoum.org/nightly/mageekguy.atoum.phar;
- composer install
# Ensure the memcache extension is available
- if [ $(phpenv version-name) = "5.6" ]; then composer show --platform ext-memcache; fi
- composer show --platform ext-memcached
- chmod +x ./test/bin/installFwk.php
- chmod +x ./test/bin/installModule.php

0 comments on commit 6d983cb

Please sign in to comment.
You can’t perform that action at this time.