Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

Updates dependency on perftools.rb to 2.0.0, bumps version

  • Loading branch information...
commit 190ee04c8f015fe7bb53312195d2f7b0fd7c593f 1 parent f027cff
@bhb authored
View
2  lib/rack/perftools_profiler/version.rb
@@ -1,5 +1,5 @@
module Rack
module PerftoolsProfiler
- VERSION = "0.5.1"
+ VERSION = "0.6.0"
end
end
View
19 rack-perftools_profiler.gemspec
@@ -1,4 +1,3 @@
-# -*- encoding: utf-8 -*-
$:.push File.expand_path("../lib", __FILE__)
require "rack/perftools_profiler/version"
@@ -18,16 +17,12 @@ Gem::Specification.new do |s|
s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
s.require_paths = ["lib"]
- # specify any dependencies here; for example:
- # s.add_development_dependency "rspec"
- # s.add_runtime_dependency "rest-client"
-
- s.add_dependency 'perftools.rb', '~> 0.5.6'
- s.add_dependency 'rack', '~> 1.0'
- s.add_dependency('open4', '~> 1.0')
- s.add_development_dependency 'rack', '~> 1.1'
- s.add_development_dependency 'shoulda', '~> 2.10'
- s.add_development_dependency 'mocha', '~> 0.9'
- s.add_development_dependency 'rake', '~> 0.9.2'
+ s.add_dependency 'perftools.rb', '~> 2.0.0'
+ s.add_dependency 'rack', '~> 1.0'
+ s.add_dependency 'open4', '~> 1.0'
+ s.add_development_dependency 'rack', '~> 1.1'
+ s.add_development_dependency 'shoulda', '~> 2.10'
+ s.add_development_dependency 'mocha', '~> 0.9'
+ s.add_development_dependency 'rake', '~> 0.9.2'
end
Please sign in to comment.
Something went wrong with that request. Please try again.