Drop support for Ruby 1.8.7 #96

bhollis opened this Issue Jul 15, 2013 · 0 comments


1 participant

bhollis commented Jul 15, 2013

1.8.7 is EOL, and other libraries have stopped supporting it. We should do the same for 1.0.

Note: The upcoming Maruku 0.7.0 will still be compatible with Ruby 1.8.7.

@bhollis bhollis closed this Mar 10, 2017

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment