Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 30 lines (25 sloc) 1.008 kB
7c12499 @bhuga Add .gemspec
authored
1 GEMSPEC = Gem::Specification.new do |gem|
2 gem.name = 'growl-amqp'
3 gem.version = '0.1.0'
4 gem.date = '2009-12-20'
5 gem.license = 'Public Domain' if gem.respond_to?(:license=)
6 gem.summary = 'Report AMQP messages via Growl. Grr, grr!'
7 gem.description = gem.summary
8
9 gem.authors = ['Ben Lavender']
10 gem.email = 'blavender@gmail.com'
11
12 gem.platform = Gem::Platform::RUBY
13 gem.files = %w(README.md LICENSE UNLICENSE bin/growlamqp lib/growl-amqp.rb examples/bert-decode examples/options resources/amqp.jpg)
14 gem.bindir = %q(bin)
15 gem.executables = %w(growlamqp)
16 gem.default_executable = gem.executables.first
17 gem.require_paths = %w(lib)
18 gem.extensions = %w()
19 gem.test_files = %w()
20 gem.has_rdoc = false
21
22 gem.required_ruby_version = '>= 1.8.2'
23 gem.requirements = ['daemons','amqp','mq','growl']
24 gem.add_runtime_dependency 'amqp', '>= 0.6.5'
25 gem.add_runtime_dependency 'daemons', '>= 1.0.10'
26 gem.add_runtime_dependency 'growl', '>= 1.0.3'
27 gem.post_install_message = nil
28 end
29
Something went wrong with that request. Please try again.