Permalink
Browse files

Fix binary to not need rubygems

  • Loading branch information...
1 parent b0c6516 commit 711377dcb5b5ed392ef4ea7fff197a786082c5d1 @bhuga committed Dec 20, 2009
Showing with 1 addition and 2 deletions.
  1. +1 −2 bin/growlamqp
View
@@ -1,7 +1,6 @@
#!/usr/bin/env ruby
-# i know, its so evil, etc, etc
-require 'rubygems'
+$: . unshift(File.expand_path(File.join(File.dirname(__FILE__), '..', 'lib')))
require 'growlamqp'
GrowlAMQP.monitor!

0 comments on commit 711377d

Please sign in to comment.