CentOS 5.5 packages do not support BigBlueButton 0.7 #1335

Closed
bigbluebutton-issue-import opened this Issue Aug 12, 2015 · 1 comment

Projects

None yet

2 participants

@bigbluebutton-issue-import

Originally reported on Google Code with ID 580

The RPM packages for BigBlueButton are not tested with CentOS 5.5 and currently do not
work.

This is partly a result of the BigBlueButton 0.7 development focusing on ensuring the
Ubuntu packages work well.  It's was a quality vs. quantity choice: we wanted to make
sure that the packaging for one Linux platform worked very well, rather than try to
do both apt-get and RPM at the same time and neither work.

We'll be updating the packaging for CentOS 5.5. 

Reported by ffdixon on 2010-07-16 12:19:16

@bigbluebutton-issue-import

Reported by ffdixon on 2010-12-02 14:51:46

  • Status changed: Duplicate
  • Merged into: #624
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment