Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

The Show button on the Upload Window doesn't work #908

Closed
bigbluebutton-issue-import opened this issue Aug 12, 2015 · 2 comments
Closed

Comments

@bigbluebutton-issue-import

Originally reported on Google Code with ID 153

What steps will reproduce the problem?
1. Upload a presentation
2. Upload another one
3. Try getting the old one back in the Upload window with the Show button

What is the expected output? What do you see instead?
The presentation should show.

Please use labels and text to provide additional information.

Reported by Me.Snap on 2009-08-21 19:30:27

@bigbluebutton-issue-import
Copy link
Author

bigbluebutton-issue-import commented Aug 12, 2015

Edit: The show button works when the person switching presentations is the one who
uploaded it. It doesn't work if another presenter tries to load a presentation a
previous presenter uploaded.

Reported by Me.Snap on 2009-08-21 20:52:20

@bigbluebutton-issue-import
Copy link
Author

bigbluebutton-issue-import commented Aug 12, 2015

Reported by ritzalam on 2010-02-24 18:39:45

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
Development

No branches or pull requests

1 participant