Invalid POM for cli on 0.19.0 #1066

Closed
fnothaft opened this Issue Jul 5, 2016 · 1 comment

Comments

Projects
None yet
1 participant
@fnothaft
Member

fnothaft commented Jul 5, 2016

I'm getting this while building a downstream project:

[INFO] --- scala-maven-plugin:3.2.2:compile (scala-compile-first) @ qc-metrics-cli_2.10 ---
[WARNING] Invalid POM for org.bdgenomics.adam:adam-cli_2.10:jar:0.19.0, transitive dependencies (if any) will not be available, enable debug logging for more details

I deleted and repopulated the artifact. The POM looks OK, but we should look into this more so that we don't get the same issue—whatever it is—on the next release.

@fnothaft fnothaft added this to the 0.20.0 milestone Jul 5, 2016

@heuermh heuermh referenced this issue Jul 18, 2016

Closed

Release ADAM version 0.20.0 #1048

47 of 61 tasks complete
@fnothaft

This comment has been minimized.

Show comment
Hide comment
@fnothaft

fnothaft Aug 25, 2016

Member

I just modified a downstream project to pull the ADAM 0.19.1-SNAPSHOT pom for adam-cli, and it did so without any validation issues. I'm going to close this for now; we should reverify once we cut 0.20.0.

Member

fnothaft commented Aug 25, 2016

I just modified a downstream project to pull the ADAM 0.19.1-SNAPSHOT pom for adam-cli, and it did so without any validation issues. I'm going to close this for now; we should reverify once we cut 0.20.0.

@fnothaft fnothaft closed this Aug 25, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment