New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Spark Version!! #1750

Closed
Rokshan2016 opened this Issue Sep 28, 2017 · 3 comments

Comments

Projects
3 participants
@Rokshan2016

Rokshan2016 commented Sep 28, 2017

Hi , I want to use avocado for variant calling...

Which version of Spark should I install...
Spark 2.2 or Spark 2.1 ?

Thanks

@heuermh

This comment has been minimized.

Show comment
Hide comment
@heuermh

heuermh Sep 29, 2017

Member

Avocado builds for Spark 1.6.3 or Spark 2.1.0.

Member

heuermh commented Sep 29, 2017

Avocado builds for Spark 1.6.3 or Spark 2.1.0.

@heuermh heuermh closed this Sep 29, 2017

@fnothaft

This comment has been minimized.

Show comment
Hide comment
@fnothaft

fnothaft Sep 29, 2017

Member

Avocado is Spark 2.x only. Any of the Spark 2.x versions should work.

Member

fnothaft commented Sep 29, 2017

Avocado is Spark 2.x only. Any of the Spark 2.x versions should work.

@Rokshan2016

This comment has been minimized.

Show comment
Hide comment
@Rokshan2016

Rokshan2016 Sep 29, 2017

Rokshan2016 commented Sep 29, 2017

@heuermh heuermh added this to the 0.23.0 milestone Dec 7, 2017

@heuermh heuermh added this to Completed in Release 0.23.0 Jan 4, 2018

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment