New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[ADAM-1917] Set minimal Sphinx version for Readthedocs build. #1941

Merged
merged 1 commit into from Mar 7, 2018

Conversation

Projects
None yet
3 participants
@fnothaft
Member

fnothaft commented Mar 7, 2018

Resolves #1917.

@fnothaft fnothaft added this to the 0.24.0 milestone Mar 7, 2018

@heuermh heuermh merged commit 1445f89 into bigdatagenomics:master Mar 7, 2018

1 of 2 checks passed

default Merged build triggered.
Codacy/PR Quality Review Good work! A positive pull request.
Details
@heuermh

This comment has been minimized.

Member

heuermh commented Mar 7, 2018

Let's give it a try . . .

@AmplabJenkins

This comment has been minimized.

AmplabJenkins commented Mar 7, 2018

Test FAILed.
Refer to this link for build results (access rights to CI server needed):
https://amplab.cs.berkeley.edu/jenkins//job/ADAM-prb/2701/
Test FAILed.

@heuermh

This comment has been minimized.

Member

heuermh commented Mar 7, 2018

. . . don't think it worked

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment