Permalink
Browse files

Updated travis-ci node targets and package.json to drop support for n…

…ode.js < 0.10.21 (previous version contains security vulnerability)
  • Loading branch information...
jalleyne committed Nov 21, 2013
1 parent df9af85 commit 7f7079a4e514f3911c0752d918d778f2f60e6195
Showing with 1 addition and 2 deletions.
  1. +0 −1 .travis.yml
  2. +1 −1 package.json
View
@@ -1,4 +1,3 @@
language: node_js
node_js:
- "0.8"
- "0.10"
View
@@ -31,7 +31,7 @@
"roq": "./bin/roq"
},
"engines": {
"node": "*"
"node": ">0.10.2"
},
"scripts": {
"test": "make test"

0 comments on commit 7f7079a

Please sign in to comment.