Skip to content
No description or website provided.
Puppet Ruby
Pull request Compare This branch is 2 commits ahead, 404 commits behind vStone:master.
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Failed to load latest commit information.
lib/puppet/parser/functions
manifests
templates
.gitignore
README.md

README.md

Usage

class {'apache::params':
}
import apache
# The order is important here!


apache::vhost {'my_virtual_host':

}

Notes:

You MUST define the apache::params class before importing apache if you want to use anything besides the default parameter settings. This is due to the parsing of the manifests. When you import apache, the apache::params module will be included because most things require apache::params.

Something went wrong with that request. Please try again.