New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Tuning Dancer2 plugin with minimum perl version #74

Closed
wants to merge 1 commit into
base: master
from

Conversation

Projects
None yet
2 participants
@netangel

netangel commented Oct 28, 2015

Latest Dancer2 fails tests for perl versions < 5.10.0:
http://matrix.cpantesters.org/?dist=Dancer2+0.163000

So it could be better to have minimum version defined.

Tuning Dancer2 plugin with minimal perl version
Latest Dancer2 fails tests for perl versions < 5.10.0:
http://matrix.cpantesters.org/?dist=Dancer2+0.163000

So it could be better to have minimum version set.
@ambs

This comment has been minimized.

Show comment
Hide comment
@ambs

ambs Jan 20, 2016

Collaborator

Accordingly with Dancer2 changelog, it is now back to support 5.08:

https://github.com/PerlDancer/Dancer2/blob/master/Changes#L16

If you can prepare a pull request similar to this one but for 5.08 we will be grateful. Best.

Collaborator

ambs commented Jan 20, 2016

Accordingly with Dancer2 changelog, it is now back to support 5.08:

https://github.com/PerlDancer/Dancer2/blob/master/Changes#L16

If you can prepare a pull request similar to this one but for 5.08 we will be grateful. Best.

@ambs ambs closed this Jan 24, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment